Hi @cg-berlin, this is caused by the Parsedown library trying to call a PHP function that your server doesn’t have (mb_strlen).
Can you check your PHP configuration in your host’s control panel and see if there are any available PHP modules named something like mbstring? If so, try enabling it.
Once enabled, there should be a section like the following visible in PHP Info (available from Admin > Special Links in the Backlight admin page):
If you’re unable to add the module in your control panel, then see if there are other PHP versions that you can set your site to use. It’s likely that this is broken in the host’s installation of one version of PHP but not another.
