Access problems

I want to change some type in my main copy section of my home page. I cannot sace it. I keep getting a pop up that says access denid. Where do I go to fix this?

do you have access to other pages?
Is access to Backlight otherwise ok? Can you edit templates, settings, albums?
Is the error just “access denied” or is there more to it (Ben can often interpret error codes, etc)?
Are you signing in to an Backlight Administrator account? Could that have been accidentally changed?

I can change other settings. However, it sometimes kicks me back to the sign in page. Here is the message I get when trying to save a new home page.

I’ve seen this before. I think it involved page templates that were also assigned to WordPress templates. Is your WordPress add-on up to date?
(it affected any page that also shared a template with the WordPress template)

I updated the site, all the wordpress templates and still get the error.

Have you tried clearing template cache?

If that doesn’t help, can you go to Backlight > Settings > WordPress and if Export on Save is set to YES, set it to NO and see if that fixes it.

And just to confirm, Backlight Add-on: WP Theme is at version 3.0.4?

That fixed it Rod! How would I have known to do that?


It’s something that came up for me months ago and we figured out that it came from Backlight trying to update the WordPress theme.
But that problem was resolved with an update, that’s why I was wondering about your WP add-on. What happened shouldn’t be happening.

I’ll have to check my templates to see if it maybe a WordPress update caused this to come up again.

Patrick, can you double check your Backlight Modules page and confirm that your Backlight WordPress add on is version 3.0.4?

Yes, its at 3.04. I set up a new gallery one my home page. It won’t load the cover image for “Shore Birds” and I get a Paradox notice when I access the album from the home page.

And when I try to change the copy again, it does not save it,

I found a typo in my text but Backlight will not let me save anything. I save it then reopen the copy and it is still the old copy. Sorry about the multiple responses. Just trying to get this fixed.

Is the setting that automatically updates your WordPress theme still disabled?

If the WordPress issue is the cause of this, can you make sure that your installation is up to date? Apparently, one of the recent updates broke a lot of sites and they had to patch it,

Another thing to try is to create a new page template (clone your current one) and assign that template to your WordPress theme template.

Looks like its working for now. Between Worpdress and GoDaddy issues you guys must be pretty busy.