Backlight 2- Home Page Slide Show

Using a full screen slide show I have noticed that when the site is viewed on a mobile device, (iPhone) in landscape orientation the images are cropped at the top.

On a desktop computer or iPad this doesn’t occur.

Is there a solution to this other than resizing the images?


In the page template under Top Pallet, try setting Has Height on Mobile to No

Hi Rod,
Thanks for the suggestion.
Checked the Top Pallet >Height on Mobile and that was already set to off.

I don’t think the image is really cropped. It’s more that the masthead is on top of it. Maybe make changes in the masthead for mobile