Can I change the white border around Kookaburra slideshow and no full images

Two Kookaburra questions please.

  1. Can I change the white border around Kookaburra slideshow images? Not all of my images are the same size.

  2. When I click on a slideshow image I get a black background page with “Image Not Found” in the middle and thumbnails at the bottom. Not sure what this is supposed to be for. I’m guessing a larger image, but the slideshow is pretty big already - so it appears to be just an alternate slideshow layout. How do I either fix this, or disable it?


Can you post a link to an album?


Sunsets only has one image, so check out San Diego Zoo. I’m just starting to set up the site.

Not sure, other than guessing, how to size the border of the slideshow to fit all the images properly, but you can see the white side borders. I’d like to change them to something more muted to fit the colour scheme.

That space is not a border, it looks like a background. Much like the Galleria stage.

This looks to be the css that controls a lot of that area:

div[data-presentation="carousel"] > div.kookaburra-carousel {
  background-color: white;
  box-shadow: 0 0 4px 3px rgb(148, 0, 211);
  margin-right: auto;
	margin-left: auto;
  max-width: none;
  opacity: 0;
  position: relative;

So try this in your custom css;

div[data-presentation="carousel"] > div.kookaburra-carousel {
  background-color: white;

and change the background-color to what you like. You should be able to use rgba if you want transparency.

Or you can change it to match your background color, which might be the best solution.

Keep in mind that the new Carousel is in beta, so I imagine Matt will be adding to it.

I’m not seeing this on your site. I see the image and the thumbnails.

The CSS works - thanks Rod.

Interesting about the missing image when I click inside the slideshow.

I have a new PC Dell laptop with Windows 11 on it. When I click on a slide show image this is what I see:


I noticed that on my Windows 10 desktop and an older Windows 10 laptop that the images take some time to download and while they are waiting the same “Image Not Found” message is displayed - but on the Windows 11 laptop they never download.

I understand this is a beta so it might be a compatibility problem but it’s a great slideshow I want to use it.

Might just be slow internet or the specific browser.
My internet speed isn’t all that good (maybe, if we’re lucky, and if the stars are properly aligned, we’ll get about 7 Mbps). and the images came right up using Firefox.

Yeah, I’ll try leaving it on that page for longer than a few minutes and see if it eventually works. I usually use Firefox and I tried disabling any blockers and also tried it in Microsoft Edge and it was the same (I haven’t had a chance to download Chrome on that machine yet).

I’ve done some more research on the blocked images on my Windows 11 laptop. When I went to the Web Developer Tools the blocked image suddenly appeared on the page. But there is a warning, and when I checked the error in the code it says:

Blocked loading mixed active content “”

The Learn More goes to this info page.

Interestingly, this URL is connected to my CEI photos template which is separate from San Diego. And I see that the link to the photos2 folder is http, while the site is https.

How can I correct this?

1 Like

Check these two things in Backlight Settings:

Under Personalisation, make sure the Site URL starts with https://

Under Privacy, make sure that Automatically Redirect Browsers To https is set to Yes

That did it. Thanks Rod. The Settings had http in them - probably because I’ve used Backlight for so long that I didn’t have SSL installed when I first set it up years ago. Interesting, that even though this is an error Windows 10 didn’t have a problem with it, while Windows 11 did. Maybe if I had Automatically Redirect Browsers To https set to Yes it might have resolved in Windows 11, but it was on No as well. All good now.


1 Like

Yeah, that’s just the background. Unbelievably, I seem to have forgotten to wire up a background-color picker in the options. Quite a stupid oversight; I’m glad to labeled the thing as “beta” in the designer. We’ll add that color picker in the next release, so you shouldn’t need to use the CSS any longer. Sorry about that.

I’m also seeing an image opened in the slideshow; no problem that I can see. But if you want to disable the slideshow, change the “Slide onClick” option.

Great troubleshooting of the images, @Charles_I. Glad you were able to figure out the root cause of the issue. And thanks, @rod_barbee, for the quick fix, as usual.