Cover images for pasword-protected albums not displaying in Backlight 4

My upgrade to Backlight 4 went beautifully. The only thing I notice is that my password-protected albums no longer display their custom cover images. What should I do to get those back?

See the (misspelled) setting “Project Cover Images for Password-protected Albums” in the main Backlight settings.

Thanks Ben. Not sure I’d ever have figured it out without your help. Setting that to “no” does the trick.