Email setting for Client Response

[Split to new topic by admin]

Thank for the response from the last message.

Finally had the time to enable the client response but running into this issue:

I’m getting an error message when testing the client response. My site is using Microsoft 365 email. So do I need to set the SMTP host/ username, password, etc? When I select images to send to I get an error saying “something went wrong”

When I test the email under the Admin in Backlight3, the test message is successfully sent to my email address.

If you need to use smtp then change the Mail Send Type from “mail” to “smtp”

But the plain “mail” setting should work as long as your “Site email” in Settings is one your hit is aware of, e.g.
See the Mail Settings in this (it applies to more than Bluehost):

OK thanks. What’s weird was I received feedback but didn’t realize it when I was testing the mail settings after I sent this email and I changed the setting to “mail” and the error message went away and now I don’t receive the error messages in the client response. But now, I don’t get the Feedback messages like before. So I’m not not sure what setting I changed on the backlight3 that caused it to work but now nothing again. So if it worked without changing any mail settings on my host then I’m assuming it’s something I edited under the mail setting. I would like to reset just the Email Configurations back to the default settings but don’t remember what they were. Can you let me know what those were?

I don’t remember. But if you choose “mail” as the Mail Send Type, you don’t need to make any other settings in that section, they won’t apply anyway.

In Backlight Settings, what do you have for Site Email and Vendor Email?

At least those I know are correct.

I’ll play around again today but like I said I’m not sure what settings I changed that caused it to work and then not work again.