Kookaburra Slideshow Toolbar

Is there a way of stopping an image encroaching on the toolbar.

Try setting Slide Padding to about 36px

Had to set it to the max of 48 and even that was still a few pixels above the horizontal rule. So cannot really see the point of that slider
Screenshot 2023-01-22 at 19.26.02

You might try playing with the Running Head settings. Maybe the Has Height setting?
the size of the image might make a difference too

Give the toolbar a background color. This will also cause it to occupy space in the layout.

I set the running head color to orange so i could see changes and there was no change.
The running head is set to 50px height and the image padding to 48px. ( was actually trying to set the image padding initially as larger images went from edge to edge so i decided on padding of 20px)

it is also independent of image size, although for a smaller image you have to go to a funny aspect ratio to see the issue

Here, I’ve gone into Kookaburra Page, gone into the Slideshow control group, and the only things I’ve done are:

  • change Toolbar Background-color to yellow
  • add 4px of Slideshow Padding

This is using Backlight 5.1.

Thanks, assumed I was doing something wrong and I was I had changed the running head background not the slideshow toolbar.
Again still getting my head around the options. Putting many more of the styling into one place the Page Template is growing on me

1 Like