Lightroom 11.4 Breaks CE4 Publisher as well

Just an FYI not expecting any help but Lightroom 11.4 breaks CE4 publisher as well. Yes I have an old site still working with CE4. I downgraded Lightroom Classic to 11.3 and everything is working. Guess I’ll be upgrading soon. Here’s to the future and Backlight 5!

Please do upgrade to Backlight 4 or 5, however the two plugins at Important! Backlight 2, 3 and 4 updates! - #3 by Ben should also be compatible with CE4.