Paradox 404 bei Single-Image Pages

I have an error and I don’t know how to solve it:
when I click " Single-Image pages" in Photo Presentation
I always get a 404 error.


Is this happening to all, or just this one?
Have you tried republishing?

Yes applies to everyone but only since I have updated from 4 to backlight 5

We cannot access the page you’ve shared without the access code for protected photos. Or you could unprotect the album, or share an unprotected album.

try updating album files from Backlight > Admin > Special Links.
also try clearing template cache on the same page

Hallo Matthew Hallo rod_barbee

Thanks for your help, after doing the clear template cache a few times it seems to be working now, my goal is that everyone can download the photos with a simple icon

There is something wrong! I have this problem again with 404 a week ago everything went well and now this error keeps coming, where is the problem? it only happens when I set Photo Presentation to Single Image pages

Is this position correct?:

Publish Master Renditions from Lightroom: No

Shouldn’t matter

What version of php is your host using.
You. can find out by clicking on the View PHP Info link on the Special Links page.

PHP Version 7.4.33

Have you tried clearing Template Cache again?

Yes, I cleared the cache again

If I go to one of your single-image pages I see the 404 error. If I add .php to the end of the url for that page, I then see the image.

Check to make sure your version of Backlight and all modules are up to date.

Also, did you try clicking on the Update Album Files link on the Special Links page?

@Ben is going to have to take a look. I have a some recollection of this issue being addressed in the album .htaccess file, but if everything is up to date on your site and you’ve updated the album files and it’s still not working, that’s something he’ll need to look into.
He’ll probably need Backlight admin credentials. You can save some time by clicking on his name and then the Message button to send them via private message.

looks like it’s working now. Did anything change?

exactly this is the point, works from time to time and then 10 minutes later it doesn’t work anymore?

I haven’t done anything at all