Paradox 404!

The problem is that the albums in a set of albums are empty of images. However, if I go to the server via “filezilla” the images are still present. But the page does not exist (Paradox 404!). The problem appeared after the 3.1 update. How to fix the site?

what version did you update from?
Have you tried clicking on the Update Album Files link in the main Backlight dashboard?

The lastes version 5.1.0.
I would like to clarify that this problem is not general and is specific to an album set (inside an album et that is OK).

Sorry, I meant what version of Backlight did you update from?
Did you try updating album files?

Can you post a link to the problem page?


I migrated from version 2 to version 3. Baklight 2 was very stable and the improvements made are very significant.

In deed, the problem has been partially resolved.

Initially the structure was: series> landscape> VAE> and then the different albums.
By placing VAE just below series (series> VAE) the albums reappeared.

The menu tree level is defined in MenuSets> Default> Design and is limited maximum to 3 levels. It seems to me that in the previous versions it was possible to go beyond 3.

I tried by adding the item VAE link to Album set,to solve the problem. But that does not change anything. How should the Design Menu Set be adjusted to solve the problem? Please give us an example. Thank you.
VAE page is named Torpedo (at the present at the top of the menu in series), previously in “paysage album set”.

Thank’s . Have a good day

It’s always been limited to three levels

I’m unable to find any albums or sets that show a 404 error. However, the two albums inside of the Torpedo set are not showing images.

I looked at the page source code for the Torpedo set and saw that the file names of the thumbnails being used contain the @ symbol and some also contain spaces. This may be the reason that the images are not showing in the albums themselves.
File and folder names should contain only letters, numbers, underscores, or hyphens. No special characters like @ or spaces.
Try renaming any files in those albums that contain the @ symbol and spaces and see if that solves the problem.

Hmmm …
Thank you for this information that I did not know.
However, I have other galleries with images that are named similarly. This morning the images appeared and disappeared a few hours later. Stability problem?

Finally the albums were located at the 4th level for several months, without difficulty ???

I will erase and start over following your recommendations.

Thank you

Albums can live at a fourth or deeper level. The menu however, only goes three levels deep.

I don’t know, Often, special characters in file names will mess with the scripts so it’s always best to stick to file naming conventions. It eliminates that variable at least.

Thank’s a lot. Every thing is correct now. Have a good day