Remove text/content box

Backlight 3

How do I remove the text (content) box that surrounds text in my galleries? Example here -

BTW, I don’t wish to remove it from “About” or the home page, just the galleries.


custom css is probably the best way

This should remove the box-shadow in all your albums using the same album template:

.album-template-id-3 .the__copy > .content {
box-shadow: none;

the other way is by creating a separate page template to assign to your album template.
First, clone your existing page template and give it a new name.
In the page template, go to Content Areas > Main Copy and turn Box Shadow off.
Then assign the new page template to your album template.

If you do this, then any time you make a design change to your main page template, you’ll need to do the same for the page template assigned to your albums.

1 Like

Thanks Rod. Appreciate that. I actually found the switch in page templates under “Content area”, main copy, enable/disable box shadow, but it appears this controls all pages.

I assume your code targets specific pages only?


It targets a specific template.

More on doing that here:

1 Like

Thanks Rod, that’s very useful info there. Will certainly bookmark that.

And I’ve said it once, but it certainly bears repeating… outstanding support. Not only are you quick to answer but the answers are spot on.

Thumbs up to the entire crew here :+1:t3: