SSL activation problem = no access any Backlight pages etc

I’ve been using Backlight 1.1.1 for years now but recently found that I couldn’t access my website due to “website not secure” problem. I have now activated SSL through my ISP and although I no longer get the security warning I can’t access Backlight/admin or any other part of my website. From FTP connection I can see that the backlight folder is still on the remote server but I have no idea how to resurrect my website.

I read another post about a similar issue but the fix for that (editing the env.php.skel file) won’t work for me as the file doesn’t contain any option to change redirection for https/http?

Any help with this will be much appreciated.



there was something on the old forum about this several years ago.
I can’t link to the old forum from here but try going to community dot theturninggate dot net
Under the Backlight heading, click on Backlight Support
Click on the second topic “https”

By far, the easiest and most secure thing to do is to upgrade to Backlight 5

1 Like

Thanks, Rod.

I’ll check out the forum topic but I think an upgrade might well be the answer.