Unable to update

Something went wrong
Backlight was unable to connect to https://get.theturninggate.net. Please wait a few minutes and try again.

If the problem persists, make sure that your server is able to make external requests to https://get.theturninggate.net

I have confirmed with my host that it is not blacklisted. I can ssh into my server and successfully ping get.theturninggate.net

Actually trying to solve write-permission issues and thought an upgrade/reinstall might be in order and found this

I’m having no problems when I click on the Reinstall links. Give it another try perhaps?

just now solved. all the errors were due to “settings in selinux enforcement”

I am having this same issue, where should I look for the solve? I have been able to update regularly until today.

are you getting the same error?
It looks like Scott found a setting on his host’s server.

I am getting the same, I have reviewed all my server settings (GoDaddy) and see no issues. I have upgraded with no issues through Backlight 3. When I attempt to go to get.theturneinggate.net I received this error: Unable to specify controller and action: (, index)

It also states “No Modules Were Found”. I checked the server, the modules are there. Web site operates fine with no issues.

UPDATE: left my computer for lunch, came back and everything worked. Weird.

Having the same problem with not being able to connect to the modules … On HostGator…

@rdinterman, when you saw Unable to specify controller and action: (, index), that is the expected result. get.theturneinggate.net is a service used by Backlight and isn’t meant to function as a site that can be browsed.

Thanks, good to know. Glad it just suddenly started updating. All good now…